Resolved
Deployment of 4.0 is now completed. The team will be continuously monitoring the health of the services and providing support and updates as needed. Thank you for your patience and cooperation.
Investigating
Our Cloud Deployment has compeleted successfully, however we are still in the process of deploying to robots. We will keep you updated regarding the status of the deployment.